読者です 読者をやめる 読者になる 読者になる

紳士的振る舞いを紳士 Spec でテストする

Uva Advent_Calendar_2016

╰( ´◔ ω ◔ `)╯ Argu を使ったテストをしようと思って、NUnit でやってみたら、FSharp.Core の 4.3.0 が必要みたいなんだ

ʕ•͡ω•ʔ Argu が FSharp.Core 4.3.0 に依存しているのかな?

╰( ´◔ ω ◔ `)╯ テスト用プロジェクトは 4.4.0 でやってるから、4.3.0 に落とせば良いのかな